Version 0.12.4 Bug Reports
#1
Please post/report any Bugs here or in the ticket system

Current Bugs:


[Image: 04fd3833a657df651ce2447cc7f9b679.png]



Report: Ticket System
Reply
#2
- Can confirm that deer, rocks and zombies aren't spawning.

The rain looks and sounds much better though and transferring items to and from crates and other storage is great, no lag now whatsoever. 

Some other bugs I've found:

- Opening/closing doors that are decaying repairs them.
 
- The rain doesn't seem to be sync'd for all players, and once it ends the clouds are still there for me until I relog.

- It doesn't get very dark at night anymore, at least not dark enough for flashlights to be useful.
Reply
#3
- I think the airdrop cycle is off, I found 3 airdrops within less than a half hour. The timer might be starting every time a player logs in instead of at the beginning of each day now.
Reply
#4
Not necessarily bugs but some notes on the timing cycles in the game: 

- The total day/night cycle now seems to last about 26-27 minutes instead of 45 minutes. 

- It seems to rain at least twice every day, once during the daytime and once at night, lasting about 6 minutes each time.

- The wolf spawn rate might be a bit high. In some areas they keep spawning within less than 30 seconds of each other.
Reply
#5
Today I was reorganizing stuff in my base and while moving 10 arrows from inventory to box, I get no timeout message or any issue, then I open the box again and there is not a single arrow in it!
I suspect it has to do with the fact that it happened when a player has just joined.

In fact, the same player rejoined the game, and while he did so, I was "hungry" then ate a chocolate bar and checked my status and it was still "hungry" as if it didn't count. The eating of chocolate bar might have happened while the player was joining and just like with arrows, the server went blank.

Also worth noting that when a player is joining (not sure exactly at what point in the connection process), the player list breaks too. Atleast for me.
Reply
#6
Aside from the wolves not able to stop aggroing and therefore chasing you non-stop which I think isn't supposed to work like that, I found a possible bug regarding harvesting seeds.

So I planted a blueberry seed with a dirty water canteen, so far so good, then a while, I check back and when it says "water..." I water it without even have any dirty water on me or anything and it goes to the harvesting stage.

Same when I tried a tomato seed.
Reply
#7
Sometimes, when you open the boxes / containers, the items appear duplicated, despite having taken them before ... Huh
Reply
#8
(07-27-2019, 08:42 PM)sha1 Wrote: ...So I planted a blueberry seed with a dirty water canteen, so far so good, then a while, I check back and when it says "water..." I water it without even have any dirty water on me or anything and it goes to the harvesting stage.

Same when I tried a tomato seed.

The planting bug is confirmed. It's an older bug that hasn't been fixed yet (probably isn't very high priority).

https://www.survius.com/forums/thread-27...l#pid20876

(07-29-2019, 01:51 AM)AbbaddoN33 Wrote: Sometimes, when you open the boxes / containers, the items appear duplicated, despite having taken them before ... Huh

That's possibly caused by the server lagging when someone else logs in, similar to what sha1 reported about items disappearing. It happened before the patch also but probably less now that item transfer has been optimized.
Reply
#9
Canni, i send you a message....
Reply
#10
(07-29-2019, 04:56 PM)AbbaddoN33 Wrote: Canni, i send you a message....

I got it, thank you @AbbaddoN33.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)