Version 7.0 Bugs and suggestions
#1
This is the official bug reporting thread. When a new bug is found, this post will be updated



Current bugs:

Metals/Planks can be placed in torch slot. -- fixed in dev build

Campfires are buggy. Item First, fire second, campfire wont work.

You cant place a foundation while you are near another player. (Error Message: You are too close to another....) -- fixed in dev build

Character head doesn't match skin -- fixed in dev build

Airdrop will only drop (a lot of) metal, and not arrows and crossbows -- fixed in dev build

Foundation collider bug -- fixed in dev build

Disappearing items in campfire.

Obstacles, crates and safes can be placed through wall  on  someone else's foundation -- fixed in dev build

Screen gets stuck when you die/crash while inside crafting/inventory/storage system. No way to exit normally

If someone kills you while you were loggin out, you log out and also die. Making you spawn at the exact same location on your dead body. *
#2
HUD Disappears.

I've seen reports of this with 6.9.  

This morning, I had just crafted a wall, may have been still kneeling, not sure.  But noticed my HUD disappeared.  
- Tab brought up a gray box where inventory should be.
- can't equip anything, just fists
- no reticle
- can still open doors, but no "press E to open" message
- can still open crate, but no "press E to open" and the crate inventory is just a gray box like Tab.
- ESC brings up little gray box, nothing clickable, highlightable or anything.
- only way to exit is to "red X" it, and die.
#3
Gray empty box is a known bug, but looks like it mutated somehow xD This still needs experiments so lets test first actually whats wrong
#4
I just experienced a new bug, the server was laggy so I quit and rejoin. Upon rejoining the server my body was still standing there are I got an onscreen message letting me know a player is too close for me to use my crates or build. In the same screenshot you can see another issue I havent seen server wise; it looks like a player is stuck in the server cue twice and that is causing the current hang up on US1.


[Image: 0vdHhmH.png]
#5
Aparently I'm a mixed child I have a black head and white arms.....I'm an apocalyptic freak
#6
i've noticed the black arms and white head too...just figured it was that farmers tan from running everywhere in the sun with a hat on?'

That double login server guy at a ping of 0, obviously something going on there...Thomas IS the server....
#7
I have noticed a bug/glitch that happens half the time with Cooking meat/boiling water on the fire. Counter goes to zero and meat is not cooked, and the water is still dirty. Happens every 1 out 2 fires.
#8
There's a duplication bug but I'm not gonna post it on here otherwise people will abuse it like every thing else if chaozz will send me a pm I will provide a video just don't wanna make this publicly known
#9
(02-27-2017, 09:12 PM)WillSmith Wrote: I have noticed a bug/glitch that happens half the time with Cooking meat/boiling water on the fire. Counter goes to zero and meat is not cooked, and the water is still dirty. Happens every 1 out 2 fires.

I've noticed that if you place the canteens/meat BEFORE you toggle the fire, it will not cook them. However, if you toggle the fire first then place the items, all works as intended.
#10
Client: Linux

The hold metal in flashlight spot bug still exists.


Forum Jump:


Users browsing this thread: 1 Guest(s)