Survius Forums
Version 0.5.10 - Printable Version

+- Survius Forums (https://www.survius.com/forums)
+-- Forum: General (https://www.survius.com/forums/forum-1.html)
+--- Forum: News (https://www.survius.com/forums/forum-10.html)
+--- Thread: Version 0.5.10 (/thread-533.html)

Pages: 1 2 3 4 5


RE: Version 0.5.10 - Unknown - 11-22-2016

(11-22-2016, 03:36 AM)naji88 Wrote:
(11-21-2016, 08:18 PM)Unknown Wrote: Mohenjo i am having a issue when server has more than 7 people on i cant join and game stuck only loading and loading abject how to fix this he game data doesnt even have a cache file to clear so may it fix fellow issues i want to play and i cant :"( 

That's weird, cause I have joined servers with 11 players on before, and had no problems. Maybe your internet connection was slow?

My internet is 25mbps i keep having this issue and have to quit game several time to join in. anyway when u guys will add more stuff ?


RE: Version 0.5.10 - Mohenjo Daro - 11-22-2016

How long do you usually wait before closing it and trying again?


RE: Version 0.5.10 - Unknown - 11-23-2016

(11-22-2016, 08:50 PM)Mohenjo Daro Wrote: How long do you usually wait before closing it and trying again?

Depend sometimes 10-15min less and more


RE: Version 0.5.10 - Mohenjo Daro - 11-23-2016

Alright, I've had that issue before and I have no idea what causes it (I have it a lot less than you, though). All you can do is close out and try again.


RE: Version 0.5.10 - Unknown - 11-23-2016

it takes lot of time til i connect :\ maybe server unstable to keep more than 10 players...


RE: Version 0.5.10 - Unda - 11-23-2016

I guess loading times may vary depending on who is host already and things related with that.


RE: Version 0.5.10 - Mohenjo Daro - 11-24-2016

I'm not really sure what they depend on, but I do know that if you lose connection (whether it's being testy or dropping on and off) for even a moment then it will just sit there loading but never actually load so you have to close out and try again.


RE: Version 0.5.10 - DarkCoder - 11-24-2016

Whats yout Pc specs again?


RE: Version 0.5.10 - Unknown - 11-25-2016

Acer Laptop- Processor intel core i3-4005u cpu 1.70ghz Ram 8gb Gtx750 1080 the laptop i use to play
Pc Desktop- intel i7 quad-core processor 3.4 ghz 16gb Ram Nvidia Gtx 1060 - Pc i use to play

Both same problem. Empty server ? no problem free lag. 10+ dont worry wait loading objects.People leaving server ? dont be confused lag just passing to say hi... worst things i can feel while playing.

been a while playing the game sometimes i enjoy sometimes just piss my nerves off but every single player can be jelly about my base this is an old photo its more progressed u know


RE: Version 0.5.10 - DarkCoder - 11-25-2016

Since it happebs only to your pc, and on both systems... i think its a network issue. I know you have great internet...

So try playing in fastest graphics from configuration instead of fantastic or something else.